gordon.dewis.ca - Random musings from Gordon

Subscribe

WordPress 2.6.3

October 24, 2008 @ 11:33 By: gordon Category: Meta, WordPress

A minor security fix for WordPress was released yesterday.  Basically, there is a low-risk vulnerability in the Snoopy library that is used to display the RSS feeds in the Dashboard.  You can download the fix, grab the files manually (wp-includes/class-snoopy.php and wp-includes/version.php) or use Subversion to pull them down thus:

   1: svn sw http://svn.automattic.com/wordpress/tags/2.6.3/

It took me longer to log onto my server than actually do the upgrade itself.

Leave a Reply

*